Blocksi home page is down

Incident Report for Blocksi

Postmortem

apparently due to a lack of space on the storage - due to backup that were done on the space where the website was hosted that eat all space available.

Restored July 4th website

Restored June 27th database

Litespeed cache plug prevented the website to start - had to contact senior support engineer at hosting company to get it solved.

they renamed the folder and got it solved

Posted Jul 13, 2026 - 12:30 CST

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 12:28 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 13, 2026 - 09:39 CST
This incident affected: Blocksi Homepage.